请选择 进入手机版 | 继续访问电脑版
设为首页收藏本站

指标编写学习论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
热搜: 活动 交友 discuz
查看: 1924|回复: 0

金牛起步二代副图公式源码

[复制链接]

3231

主题

3348

帖子

17万

积分

管理员

微信号zuozhanba,QQ712997893

Rank: 9Rank: 9Rank: 9

积分
174930
发表于 2016-6-7 09:13:52 | 显示全部楼层 |阅读模式
{公式名称: 金牛起步二代
公式描述: 异朽阁主
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
异朽阁主出品:OPEN<0,COLORYELLOW;
X_1:=VOL<MA(VOL,5) AND MA(VOL,5)<MA(VOL,55)*0.8;
X_2:=CLOSE/REF(CLOSE,1)>1.028;
X_3:=MA(CLOSE,10)>CLOSE*1.05;
X_4:=MA(CLOSE,10)<CLOSE*1.1;
X_5:=MA(CLOSE,60)>CLOSE*1.28;
X_6:=MACD.MACD(12,26,9)>(-0.6);
X_7:=X_1 AND X_2 AND X_3 AND X_4 AND X_5 AND X_6;
STICKLINE(X_7,0,1,5,0),COLOR008877;
STICKLINE(X_7,0,1,3,0),COLOR00AA99;
STICKLINE(X_7,0,1,1,0),COLOR00CCBB;
STICKLINE(X_7,0,1,0.2,0),COLORYELLOW;


购买股票池请咨询微信号zuozhanba,QQ712997893!股票池体验QQ群342994005
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

 
 
在线客服
指标交流群:
理想论坛金钻指标股票
指标团购群:
做站吧指标团购群
微信扫一扫加好友

QQ|Archiver|手机版|小黑屋|指标编写学习论坛 ( 粤ICP备14021653号-5   

GMT+8, 2022-5-25 00:42 , Processed in 0.222915 second(s), 32 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表